General Forum Bug Reporting/Problem Thread

The last place you'll ever drink away the day...again.
User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

General Forum Bug Reporting/Problem Thread

Postby Omega » 21 Jul 2014, 09:47:08

General Forum Bug Reporting/Problem Thread

As noted Here we need to do a little server migration.

To that end, I will be taking down the forum, backing up the database, and initiating the migration this afternoon.

Cross your fingers. :?

[e]Image

User avatar
RaveBomb
New Lunar Republic
New Lunar Republic
Posts: 3827
Joined: 24 Jul 2013, 11:13:22
TWG 1 Posts: 1221
TWG 2 Posts: 812
custom_title: Custom Title Whore
Karma: +69/-96
Location: The Frozen North
Contact:

Re: Site Downtime - 8:00PM EST

Postby RaveBomb » 21 Jul 2014, 09:51:50

Hoban 'Wash' Washburn: This landing is gonna get pretty interesting.
Capt. Malcolm Reynolds: Define "interesting".
Hoban 'Wash' Washburn: [deadpan] Oh God, oh God, we're all going to die?
If our team loses, it's going to be entirely your fault.-rekard
If you still end up losing after this, it's totally not your fault.-Hellheart
RB: I shot the seer didn't I? Omega: Of course you did.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: Site Downtime - 8:00PM EST

Postby Omega » 21 Jul 2014, 09:53:07

That about covers it.

User avatar
RaveBomb
New Lunar Republic
New Lunar Republic
Posts: 3827
Joined: 24 Jul 2013, 11:13:22
TWG 1 Posts: 1221
TWG 2 Posts: 812
custom_title: Custom Title Whore
Karma: +69/-96
Location: The Frozen North
Contact:

Re: Site Downtime - 8:00PM EST

Postby RaveBomb » 21 Jul 2014, 09:58:38

Well, if it's a space issue... I could stand to lose a little out of my inbox. :)
If our team loses, it's going to be entirely your fault.-rekard
If you still end up losing after this, it's totally not your fault.-Hellheart
RB: I shot the seer didn't I? Omega: Of course you did.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: Site Downtime - 8:00PM EST

Postby Omega » 21 Jul 2014, 10:07:40

RaveBomb wrote:Well, if it's a space issue... I could stand to lose a little out of my inbox. :)


You and me both.

User avatar
Admin
Site Admin
Site Admin
Posts: 19
Joined: 03 May 2013, 22:28:14
TWG 1 Posts: 0
Location: Battling it out with the Forum Account

Re: Site Downtime - 8:00PM EST

Postby Admin » 21 Jul 2014, 16:35:51

T - 25 minutes...

And it seems like it is getting worse

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: Migration Complete - Don't you love that New Server Smel

Postby Omega » 22 Jul 2014, 21:38:03

Well, it took a bit longer than I thought, apologies about that.

But we're back! And hopefully better than ever...

User avatar
That PJ
Post Whore
Post Whore
Posts: 663
Joined: 20 Feb 2014, 09:41:26
TWG 1 Posts: 0
Location: Virginia (EST)

Re: Migration Complete - Don't you love that New Server Smel

Postby That PJ » 23 Jul 2014, 05:35:42

IT'S ALIIIIIVE!
PJ's general resignation towards fate is good enough. -Okaros
Then he went and shot himself, saved me and got himself lynched because of it. You magnificent fool! -Mister E. Meat

User avatar
Snake
Post Whore
Post Whore
Posts: 511
Joined: 22 Jun 2014, 16:21:33

Re: Migration Complete - Don't you love that New Server Smel

Postby Snake » 23 Jul 2014, 05:54:19

Image

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3705
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: Migration Complete - Don't you love that New Server Smel

Postby Admetus » 23 Jul 2014, 12:54:57

Soooo, uh. I don't think it's doing that much better. I'm getting timeouts and really slow page loads generally. Gave it some time, but it still seems pretty rough.

Is it just me?

User avatar
Snake
Post Whore
Post Whore
Posts: 511
Joined: 22 Jun 2014, 16:21:33

Re: Migration Complete - Don't you love that New Server Smel

Postby Snake » 23 Jul 2014, 13:20:26

Not just you. Earlier today it was horrendous.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: Migration Complete - Don't you love that New Server Smel

Postby Omega » 23 Jul 2014, 13:47:39

Yep. Working on it.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: Migration Complete - Don't you love that New Server Smel

Postby Omega » 23 Jul 2014, 14:22:11

This morning was atrocious on ATT for me. Verizon a bit better.

This afternoon no issues on my mobile devices, but strangely, can't access from work...

User avatar
Snake
Post Whore
Post Whore
Posts: 511
Joined: 22 Jun 2014, 16:21:33

Re: Migration Complete - Don't you love that New Server Smel

Postby Snake » 23 Jul 2014, 15:20:14

It's alright now. Pages are consistently loading.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: Migration Complete - Don't you love that New Server Smel

Postby Omega » 23 Jul 2014, 15:45:27

Yeah, it's definitely been better this afternoon.

Let's turn this into the "Forum Problem Reporting" thread.

User avatar
dferrantino
Post Nympho
Post Nympho
Posts: 5531
Joined: 25 Jul 2013, 13:37:12
TWG 1 Posts: 0
Location: NYC (EST/GMT-5)

Re: General Forum Bug Reporting/Problem Thread

Postby dferrantino » 24 Jul 2014, 04:52:59

500 errors have stopped, but the site's slow as shit now.

User avatar
RaveBomb
New Lunar Republic
New Lunar Republic
Posts: 3827
Joined: 24 Jul 2013, 11:13:22
TWG 1 Posts: 1221
TWG 2 Posts: 812
custom_title: Custom Title Whore
Karma: +69/-96
Location: The Frozen North
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby RaveBomb » 24 Jul 2014, 07:46:37

According to firebug's net stat page, 4 minutes to totally load this page.
If our team loses, it's going to be entirely your fault.-rekard
If you still end up losing after this, it's totally not your fault.-Hellheart
RB: I shot the seer didn't I? Omega: Of course you did.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 24 Jul 2014, 09:39:24

It is now lightning quick for me... How is everyone else doing?

User avatar
Iron Clad Burrito
Propmaster Emiritus
Posts: 4196
Joined: 13 May 2013, 18:27:41
TWG 1 Posts: 0
Location: Tennessee (US Central Time)

Re: General Forum Bug Reporting/Problem Thread

Postby Iron Clad Burrito » 24 Jul 2014, 09:41:09

Seems OK to me. Faster than last night.

User avatar
Snake
Post Whore
Post Whore
Posts: 511
Joined: 22 Jun 2014, 16:21:33

Re: General Forum Bug Reporting/Problem Thread

Postby Snake » 24 Jul 2014, 09:49:21

It's much better now.

User avatar
DastardlyOldMan
Post Strumpet
Post Strumpet
Posts: 4066
Joined: 25 Jul 2013, 13:41:36
TWG 1 Posts: 1517
TWG 2 Posts: 322
custom_title: The Meta King
Location: Dayton, OH - Eastern Time

Re: General Forum Bug Reporting/Problem Thread

Postby DastardlyOldMan » 24 Jul 2014, 09:58:40

Yeah, sometime in the last ~hour or so, it went from "times out consistently" to "reasonable, sub-5 second" response times.

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3705
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: General Forum Bug Reporting/Problem Thread

Postby Admetus » 24 Jul 2014, 12:12:59

Was the change under your control, or could it go back to sluggish unexpectedly?

sphenodont
Overlord
Overlord
Posts: 4345
Joined: 25 Jul 2013, 05:36:16
TWG 1 Posts: 1671
TWG 2 Posts: 737
Location: Bloomington, IL (Central Time)

Re: General Forum Bug Reporting/Problem Thread

Postby sphenodont » 24 Jul 2014, 12:13:57

The hamster kept napping, so Omega upped his dosage.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 24 Jul 2014, 12:31:18

Admetus wrote:Was the change under your control, or could it go back to sluggish unexpectedly?


I upgraded my hosting plan. That how much I love you cuddly wolves.

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3705
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: General Forum Bug Reporting/Problem Thread

Postby Admetus » 24 Jul 2014, 13:13:32

Oh my. I'll try to write shorter PMs in the future.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 24 Jul 2014, 13:36:04

Admetus wrote:Oh my. I'll try to write shorter PMs in the future.


They can be as long as you want, now!

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3705
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: General Forum Bug Reporting/Problem Thread

Postby Admetus » 24 Jul 2014, 14:45:43

Why is it that sometimes messages that I've previously read move back to unread status? I just checked this thread to see your response and everything back through sphenodont's last post was marked as unread. It isn't happening all the time, just occasionally.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 24 Jul 2014, 15:19:52

Yeah, I've noticed that too...

We'll see if it persists.

Try marking the whole forum as read and see if that "restarts" it, so to speak.

User avatar
7-zark-7
Post Strumpet
Post Strumpet
Posts: 4724
Joined: 03 Aug 2013, 21:29:25
TWG 1 Posts: 0
Location: New York City (Get a Rope)

Re: General Forum Bug Reporting/Problem Thread

Postby 7-zark-7 » 28 Jul 2014, 09:56:39

Admetus wrote:Why is it that sometimes messages that I've previously read move back to unread status? I just checked this thread to see your response and everything back through sphenodont's last post was marked as unread. It isn't happening all the time, just occasionally.


Hmm,

I should probably stop violating causality. It may be related somehow....

More in a bit,

7z7
"Zark Helmet is too awesome NOT to use!" -Smirker
"The possibility that it's Zark simply murdering someone at a whim each day... would be delightful if true, but I worry that that's too simple a solution." - Okaros

User avatar
Hellheart
Post Harlot
Post Harlot
Posts: 2908
Joined: 05 Aug 2013, 09:13:21
TWG 1 Posts: 0
Location: Livonia, MI

Re: General Forum Bug Reporting/Problem Thread

Postby Hellheart » 30 Jul 2014, 18:39:57

7-zark-7 wrote:Hmm,

I should probably stop violating causality. It may be related somehow....

"No" means no, Zark.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: General Forum Bug Reporting/Problem Thread

Postby Okaros » 27 Apr 2015, 13:06:39

As of the Ultimate Showdown game I've gone from "sometimes not getting PM notifications via email" to "I don't get any PM notifications via email at all."
I've double-checked my various spam filters and settings, and everything appears to be correct, they're just not being sent or something.
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
dferrantino
Post Nympho
Post Nympho
Posts: 5531
Joined: 25 Jul 2013, 13:37:12
TWG 1 Posts: 0
Location: NYC (EST/GMT-5)

Re: General Forum Bug Reporting/Problem Thread

Postby dferrantino » 27 Apr 2015, 13:10:21

Okaros wrote:As of the Ultimate Showdown game I've gone from "sometimes not getting PM notifications via email" to "I don't get any PM notifications via email at all."
I've double-checked my various spam filters and settings, and everything appears to be correct, they're just not being sent or something.

Same here, since the last game.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: General Forum Bug Reporting/Problem Thread

Postby Okaros » 27 Apr 2015, 13:18:21

I should add that I originally went to "sometimes I don't get PM notifications" back in the Marvel game. Prior to that game, all was well. The significance now is that the problem has worsened to the point where I don't get them at all, whereas I at least got a couple during the Marvel game.
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 28 Apr 2015, 09:26:05

Now that dferr's game is done, I'll be working on this.

Expect an update in the next 24 hours.

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3705
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: General Forum Bug Reporting/Problem Thread

Postby Admetus » 28 Apr 2015, 10:02:23

Oh, goodie! Is this a PHPBB upgrade?

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: General Forum Bug Reporting/Problem Thread

Postby Okaros » 28 Apr 2015, 10:20:11

If you need a victim to test with, feel free to bombard me with PMs. I'm fairly responsive during the day.
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 29 Apr 2015, 11:21:49

Test e-mail sent. Who got it...?

And I'm biting my nails in anticipation.

User avatar
Visigoth
Post Harlot
Post Harlot
Posts: 1712
Joined: 25 Jul 2013, 14:22:08
TWG 1 Posts: 0
Location: Cylon Occupied Ohio

Re: General Forum Bug Reporting/Problem Thread

Postby Visigoth » 29 Apr 2015, 13:04:40

Got the test e-mail.

I didn't read it of course since blah, blah, blah.

User avatar
Admin
Site Admin
Site Admin
Posts: 19
Joined: 03 May 2013, 22:28:14
TWG 1 Posts: 0
Location: Battling it out with the Forum Account

3.1.6 Forum Update Discussion

Postby Admin » 07 Sep 2015, 10:49:27

With Zark's game complete, we're going to do a couple of things.
1) Backup all of your drivel brilliant contributions.
2) Upgrade the forum to version 3.1.6
3) Fix the mail notifications!

What does this mean to you?
1) The Forum will be inaccessible this evening for a bit.
2) The Gamertag extension is going away. I haven't found a 3.1.6 compatible version, and I don't think anyone here really cared all that much.
3) Some styles will be changing. In the case of prosilver users, there is a semi-mobile version that is being upgraded to. In the case of Dark Fantasy users, you should go look for a 3.1.6 compatible alternate, because I haven't seen any post 3.0.x versions of Dark Fantasy.
4) You should be getting PM notification by e-mail, if you've opted in to that.

Update
Take a peek at the new digs. Look around. Let me know if something isn't working. Necklessone, game on.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: General Forum Bug Reporting/Problem Thread

Postby Okaros » 09 Sep 2015, 06:45:58

Any luck/hope with getting PM notification emails working again? Their being broken is having a noticeably negative impact on game participation as people are missing out on game signups and reminders from the GM during the game. :(
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 10 Sep 2015, 11:22:54

THOSE ARE STILL BROKEN?!

(Did you check your e-mail address, because I feel like I've been getting them...)

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: General Forum Bug Reporting/Problem Thread

Postby Okaros » 10 Sep 2015, 11:56:59

Omega wrote:THOSE ARE STILL BROKEN?!

(Did you check your e-mail address, because I feel like I've been getting them...)



They are still broken. :P

For my Helix game, I even tested PMs vs. the "spam this group" functionality on myself to be sure. I got the spam emails at my email address but not the PM notifications.


And no, they're not winding up in my spam folder. :)

Feel free to spam me if you need a test-dummy. I can take it.

(I've also tried resetting my email address, no luck.)
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Ionitor
Post Harlot
Post Harlot
Posts: 2925
Joined: 25 Jul 2013, 16:15:42
TWG 1 Posts: 0
Location: Minnesota (Central Time)

Re: General Forum Bug Reporting/Problem Thread

Postby Ionitor » 10 Sep 2015, 12:04:45

I also didn't get an e-mail notification when CAD spammedPMed me about the current game. Unlike Okaros, I have done nothing to fix the problem except whine about it.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: General Forum Bug Reporting/Problem Thread

Postby Okaros » 10 Sep 2015, 12:23:36

To clarify slightly:
I tried changing my email address to itself (a gmail address): No PM notification.
I tried changing my email address to my work email: Received the re-activation email, no PM notification email.
I then changed it back to my gmail address: Received the re-activation email, no PM notification email.

I still owe Ionitor for the Archer game. His time will come, yesssss...
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
dferrantino
Post Nympho
Post Nympho
Posts: 5531
Joined: 25 Jul 2013, 13:37:12
TWG 1 Posts: 0
Location: NYC (EST/GMT-5)

Re: General Forum Bug Reporting/Problem Thread

Postby dferrantino » 12 Sep 2015, 18:15:05

Definitely still broken. I haven't gotten a notification for PMs for months now, but the Opt-In group comes through fine.

User avatar
Ionitor
Post Harlot
Post Harlot
Posts: 2925
Joined: 25 Jul 2013, 16:15:42
TWG 1 Posts: 0
Location: Minnesota (Central Time)

Re: General Forum Bug Reporting/Problem Thread

Postby Ionitor » 16 Sep 2015, 06:04:28

Is there a particular reason that the Day 0 thread in Zark's game isn't showing up in the "Active topics" list? Or does that generally happen for game threads now? I like to use the Active Topics page as my primary entry point to check for new posts.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 16 Sep 2015, 08:55:15

Ionitor wrote:Is there a particular reason that the Day 0 thread in Zark's game isn't showing up in the "Active topics" list? Or does that generally happen for game threads now? I like to use the Active Topics page as my primary entry point to check for new posts.


I would need to look at Zark's board setup, which I'd rather not do while the game is now in motion. Is his Day 1 also not showing up?

User avatar
Iron Clad Burrito
Propmaster Emiritus
Posts: 4196
Joined: 13 May 2013, 18:27:41
TWG 1 Posts: 0
Location: Tennessee (US Central Time)

Re: General Forum Bug Reporting/Problem Thread

Postby Iron Clad Burrito » 16 Sep 2015, 09:10:57

Omega wrote:
Ionitor wrote:Is there a particular reason that the Day 0 thread in Zark's game isn't showing up in the "Active topics" list? Or does that generally happen for game threads now? I like to use the Active Topics page as my primary entry point to check for new posts.


I would need to look at Zark's board setup, which I'd rather not do while the game is now in motion. Is his Day 1 also not showing up?


If you need someone not in the game, I will look this evening.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2576
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: General Forum Bug Reporting/Problem Thread

Postby Omega » 16 Sep 2015, 09:57:09

Yeah, just check how the day board is setup, there might be a setting in there about active topics.

User avatar
Iron Clad Burrito
Propmaster Emiritus
Posts: 4196
Joined: 13 May 2013, 18:27:41
TWG 1 Posts: 0
Location: Tennessee (US Central Time)

Re: General Forum Bug Reporting/Problem Thread

Postby Iron Clad Burrito » 16 Sep 2015, 20:27:00

Ionitor wrote:Is there a particular reason that the Day 0 thread in Zark's game isn't showing up in the "Active topics" list? Or does that generally happen for game threads now? I like to use the Active Topics page as my primary entry point to check for new posts.


This is fixed. There was a misconfiguration in the game. (Thanks for fixing, Zark)


Return to “The Village Pub III”

Who is online

Users browsing this forum: No registered users and 1 guest