General Forum Bug Reporting/Problem Thread

The last place you'll ever drink away the day...again.
User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM WILL BE DOWN AT 17:00 PDT 9/29/2015

Postby Omega » 29 Sep 2015, 13:04:16

Bump. (To make sure it gets marked as unread)

User avatar
7-zark-7
Post Strumpet
Post Strumpet
Posts: 4758
Joined: 03 Aug 2013, 21:29:25
TWG 1 Posts: 0
Location: New York City (Get a Rope)

Re: FORUM UPDATED

Postby 7-zark-7 » 29 Sep 2015, 18:33:38

I've got wormsign. Congrats on the upgrade.

Obligatory there's an xkcd for that:
Image

More in a bit,

7z7
"Zark Helmet is too awesome NOT to use!" -Smirker
"The possibility that it's Zark simply murdering someone at a whim each day... would be delightful if true, but I worry that that's too simple a solution." - Okaros

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 29 Sep 2015, 18:36:55

Oh god, it's new and different and therefore wrong!
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 29 Sep 2015, 18:41:58

Oh and those of you who want different styles, search here

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 29 Sep 2015, 18:49:06

Is the email fix also in place? Because if so, it doesn't appear to have worked (I'm not receiving notifications for PMs that I'm sending myself)


Edit: Also, I can't seem to find the forum theme settings box anymore? Seems to have gone missing from the user control panel.
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 29 Sep 2015, 18:57:20

Okaros wrote:Is the email fix also in place? Because if so, it doesn't appear to have worked (I'm not receiving notifications for PMs that I'm sending myself)


Just sent you a PM. Did you get an e-mail? I don't think you get them if you're sending them yourself.


Okaros wrote:Edit: Also, I can't seem to find the forum theme settings box anymore? Seems to have gone missing from the user control panel.


I'm not sure what box you mean?

User avatar
twdog
Adorably Paranoid Vampire
Posts: 3138
Joined: 25 Jul 2013, 13:35:13
TWG 1 Posts: 0
Location: Not in the server room, not jacking off. Honest.

Re: FORUM UPDATED

Postby twdog » 29 Sep 2015, 18:58:19

I didn't get the "page ok" message and now I'm scared the site isn't working right. If it was working, wouldn't it say page ok? Why doesn't it say that?! Where's the consoling white page that reassured me that the page was ok? Something is wrong, I know it! The page isn't ok! Nothing is ok!!!!


Omega! Make it say page ok! Please!!!!!
you hear an odd muffled noise in the shoggoth tank

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 29 Sep 2015, 18:59:22

Page ok? What? Were you in the server room again?

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 29 Sep 2015, 19:02:10

Omega wrote:Just sent you a PM. Did you get an e-mail? I don't think you get them if you're sending them yourself.


No, I did not get a single email from your five bajillion PMs.

Omega wrote:
Okaros wrote:Edit: Also, I can't seem to find the forum theme settings box anymore? Seems to have gone missing from the user control panel.


I'm not sure what box you mean?


The drop-down selector box for picking which forum theme you want.
Last edited by Okaros on 29 Sep 2015, 19:03:56, edited 1 time in total.
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 29 Sep 2015, 19:03:03

Also, first time I tried submitting that prior post I got this error:


Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'The "./language/en_us/email" directory does not exist.' in /home/kgimber/public_html/twg/phpbb/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:93 Stack trace: #0 /home/kgimber/public_html/twg/phpbb/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(75): Twig_Loader_Filesystem->addPath('./language/en_u...', '__main__') #1 /home/kgimber/public_html/twg/phpbb/phpbb/template/twig/twig.php(251): Twig_Loader_Filesystem->setPaths(Array) #2 /home/kgimber/public_html/twg/phpbb/includes/functions_messenger.php(649): phpbb\template\twig\twig->set_custom_style(Array, Array) #3 /home/kgimber/public_html/twg/phpbb/includes/functions_messenger.php(263): messenger->set_template_paths(Array, Array) #4 /home/kgimber/public_html/twg/phpbb/phpbb/notification/method/messenger_base.php(77): messenger->template('topic_notify', 'en_us') #5 /home/kgimber/public_html/twg/phpbb/phpbb/notification/method/email.php(47): phpbb\notification\method\messenger_base->notify_using_messenger(0) # in /home/kgimber/public_html/twg/phpbb/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 93



But it appears to have posted anyway.


Edit: Happened again when I tried to post this one too.
Edit2: But not, apparently, when editing posts.
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 29 Sep 2015, 19:05:18

Yep, (I think) I know about that one and what I need to do fix it.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 29 Sep 2015, 19:06:37

If it doesn't involve banning twdog from the server room then I'm afraid your fix will only be temporary...
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 29 Sep 2015, 19:25:24

Short term fix - Change your language to "British English"

As for "American English" well, Clearasday would argue its inferior to Queen's English anyway... But we'll keep working on this.

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3721
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: FORUM UPDATED

Postby Admetus » 29 Sep 2015, 19:34:43

Okaros wrote:
Omega wrote:Just sent you a PM. Did you get an e-mail? I don't think you get them if you're sending them yourself.


No, I did not get a single email from your five bajillion PMs.

Check whether your email settings are how they need to be. PHPBB 3.1 has different organization of the settings, which probably means it's defaulted for things that changed. notification settings

Okaros wrote:
Omega wrote:
Okaros wrote:Edit: Also, I can't seem to find the forum theme settings box anymore? Seems to have gone missing from the user control panel.


I'm not sure what box you mean?


The drop-down selector box for picking which forum theme you want.

That should be on this page, I think its absence means Omega didn't install any besides the original one. Either that or our permissions are set so we can't see it (because we aren't allowed to change it). Omega?

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 29 Sep 2015, 19:40:50

Admetus wrote:Check whether your email settings are how they need to be. PHPBB 3.1 has different organization of the settings, which probably means it's defaulted for things that changed. notification settings

Yup, checked that. I'm set for PM emails and notifications.

Admetus wrote:That should be on this page, I think its absence means Omega didn't install any besides the original one. Either that or our permissions are set so we can't see it (because we aren't allowed to change it). Omega?


Yeah, that's where I'm expecting it to be and it's not there. :)

Setting British English doesn't seem to have fixed PMs or the missing theme selector, lets see if it fixes the posting error...


Edit: No error that time, but then again it didn't happen on the very first post I made post-upgrade either.
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
twdog
Adorably Paranoid Vampire
Posts: 3138
Joined: 25 Jul 2013, 13:35:13
TWG 1 Posts: 0
Location: Not in the server room, not jacking off. Honest.

Re: FORUM UPDATED

Postby twdog » 29 Sep 2015, 19:43:51

Omega wrote:Page ok? What? Were you in the server room again?


Last time you did work on the site, for hours I would only get a page that was empty aside from the word "pageok". It was comforting to know that no matter what else might happen in my life, the page was ok. Now instead of the friendly "pageok" message, I get a whole forum full of people wanting to lynch me, and that's not an ok page at all. :cry:

Okaros wrote:If it doesn't involve banning twdog from the server room then I'm afraid your fix will only be temporary...


Don't you dare! You take one goddamn step towards me and I'll migrate all your data to an obsolete OS. I'm not screwing around here! I've got copies of sunos4 and VMS loaded up and ready to go! So you better back the fuck off before you end up running SunRPC over DECNET.
you hear an odd muffled noise in the shoggoth tank

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 29 Sep 2015, 19:44:49

What I think is going on w/r/t the notification error is that it pops when when trying to send one to people using American English. Which was not initially installed, but is now. I need to look side-by-side with the test board and see what file(s) are missing, because we didn't have this issue over there, but I installed American English at a different point on the test install!

EDIT

YOU KNOW WHAT WOULD FUCKING HELP?! IF I INSTALLED AMERICAN GOD DAMN ENGLISH IN THE RIGHT FOLDER. :facepalm:

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 29 Sep 2015, 19:53:47

twdog wrote:
Omega wrote:Page ok? What? Were you in the server room again?


Last time you did work on the site, for hours I would only get a page that was empty aside from the word "pageok". It was comforting to know that no matter what else might happen in my life, the page was ok. Now instead of the friendly "pageok" message, I get a whole forum full of people wanting to lynch me, and that's not an ok page at all. :cry:

Okaros wrote:If it doesn't involve banning twdog from the server room then I'm afraid your fix will only be temporary...


Don't you dare! You take one goddamn step towards me and I'll migrate all your data to an obsolete OS. I'm not screwing around here! I've got copies of sunos4 and VMS loaded up and ready to go! So you better back the fuck off before you end up running SunRPC over DECNET.


That was when I was moving the hosting around. That was serious business.

twdog, the Page is Ok. Please feel free to bookmark this post if you ever need further reassurance.

User avatar
twdog
Adorably Paranoid Vampire
Posts: 3138
Joined: 25 Jul 2013, 13:35:13
TWG 1 Posts: 0
Location: Not in the server room, not jacking off. Honest.

Re: FORUM UPDATED

Postby twdog » 29 Sep 2015, 19:59:32

Thank god! I had already left like a dozen panicky voice mails on my therapist's office number.
you hear an odd muffled noise in the shoggoth tank

User avatar
Ryvvn
Teflon Coated
Posts: 3460
Joined: 30 Jul 2013, 16:21:50
TWG 1 Posts: 0
Location: Salem, OR
Contact:

Re: FORUM UPDATED

Postby Ryvvn » 29 Sep 2015, 20:00:06

Omega wrote:Short term fix - Change your language to "British English"

As for "American English" well, Clearasday would argue its inferior to Queen's English anyway... But we'll keep working on this.

When can we all change to Australian English? Not that it's superior, unless being silly is superior, which being silly kind of is.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 29 Sep 2015, 20:09:23

twdog wrote:Don't you dare! You take one goddamn step towards me and I'll migrate all your data to an obsolete OS. I'm not screwing around here! I've got copies of sunos4 and VMS loaded up and ready to go! So you better back the fuck off before you end up running SunRPC over DECNET.



To fulfill that threat you'd have to know what a modern hard drive looks like. Have you even seen storage media that comes smaller than this?
Image



Omega, when I tried to switch back to American English just now it told "That is not a valid language". Which I suppose is technically correct. But then it hung for about 30 seconds and helpfully removed the language selection box entirely. That's poor sportsmanship!
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 29 Sep 2015, 20:18:45

American English will be back. I'm just out for the evening and can't make the changes via mobile.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 29 Sep 2015, 20:39:12

That's such a thin excuse. CAD converted you, didn't he?


On the forum style front, Black looks interesting:
https://www.phpbb.com/customise/db/style/black/

or perhaps CA Black, which shows up in the list even though it's listed as being 3.0.14 and not 3.1.x in its details
https://www.phpbb.com/customise/db/style/ca_black/
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
twdog
Adorably Paranoid Vampire
Posts: 3138
Joined: 25 Jul 2013, 13:35:13
TWG 1 Posts: 0
Location: Not in the server room, not jacking off. Honest.

Re: FORUM UPDATED

Postby twdog » 29 Sep 2015, 21:03:51

Okaros wrote:
twdog wrote:Don't you dare! You take one goddamn step towards me and I'll migrate all your data to an obsolete OS. I'm not screwing around here! I've got copies of sunos4 and VMS loaded up and ready to go! So you better back the fuck off before you end up running SunRPC over DECNET.



To fulfill that threat you'd have to know what a modern hard drive looks like. Have you even seen storage media that comes smaller than this?
Image


Nine tracks? Hah! We're way more advanced then that! Here at twdog-HQ we have 80s ladies working round the clock on flavour text, and as you can see we're running on a pure smd setup!

Image


Yes, yes, that's over 500 megabytes of storage right there my friend! So I think we can handle your so called "modern" storage sizes no problem!


Okaros wrote:Omega, when I tried to switch back to American English just now it told "That is not a valid language". Which I suppose is technically correct. But then it hung for about 30 seconds and helpfully removed the language selection box entirely. That's poor sportsmanship!


You're making too big of a deal about this. I don't see what the problem is with some superfluous letter Us in your words. Incidentally, I'm thinking of buying a lorry to haul my mainframes around in, but I need to eat my dinner first. I make an awesome courgette and aubergine quiche.
you hear an odd muffled noise in the shoggoth tank

User avatar
Clearasday
Post Strumpet
Post Strumpet
Posts: 3793
Joined: 03 Aug 2013, 05:14:42
TWG 1 Posts: 0
Location: An England near you!

Re: FORUM UPDATED

Postby Clearasday » 30 Sep 2015, 01:37:00

Can I put in a request for American English and Australian English to be banned? Just a small request but an important one I feel. We can't have regional dialects taking control.

I need to find a substitute for Dark Fantasy. The wolf game loses a little of its magic if the forum isn't dark, medieval and brooding.
THERE IS NO JUSTICE, THERE IS JUST CLEARASDAY.

User avatar
necklessone
Post Strumpet
Post Strumpet
Posts: 4639
Joined: 25 Jul 2013, 16:13:44
TWG 1 Posts: 0
Location: Somerville, NJ (US Eastern Time Zone)

Re: FORUM UPDATED

Postby necklessone » 30 Sep 2015, 04:01:26

I'm liking this pseudo mobile version.

User avatar
That PJ
Post Whore
Post Whore
Posts: 663
Joined: 20 Feb 2014, 09:41:26
TWG 1 Posts: 0
Location: Virginia (EST)

Re: FORUM UPDATED

Postby That PJ » 30 Sep 2015, 05:26:57

necklessone wrote:I'm liking this pseudo mobile version.

Yeah, it is a lot more friendly on phone now.
PJ's general resignation towards fate is good enough. -Okaros
Then he went and shot himself, saved me and got himself lynched because of it. You magnificent fool! -Mister E. Meat

User avatar
dferrantino
Post Nympho
Post Nympho
Posts: 5551
Joined: 25 Jul 2013, 13:37:12
TWG 1 Posts: 0
Location: NYC (EST/GMT-5)

Re: FORUM UPDATED

Postby dferrantino » 30 Sep 2015, 06:46:03

WHERE IS MY SUBSILVER2 GODDAMMIT

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3721
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: FORUM UPDATED

Postby Admetus » 30 Sep 2015, 07:37:17

Subsilver2 has a 3.1 version. That's a recent development, it wasn't upgraded when I last checked.

Still waiting for Omega to get more time to look at it -- he either hasn't installed any styles at all or has set the permissions so we can't style.

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3721
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: FORUM UPDATED

Postby Admetus » 30 Sep 2015, 07:38:47

It also looks like new account creation needs to be locked down. There's spam in le public forum.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 30 Sep 2015, 08:00:34

Now now, I'm sure Agrikser is just someone using a mask account to establish themselves in an alternate identity. ;)
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 30 Sep 2015, 08:44:01

Will get subsilver2, and SE Square Left. Any more styles requests?

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 30 Sep 2015, 09:00:22

I think my style request got buried:

On the forum style front, Black looks interesting:
https://www.phpbb.com/customise/db/style/black/


Really, I'm a fan of prosilver, I'd just like it in a dark color scheme so it's not quite so eye-bleedingly bright. :)
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 30 Sep 2015, 09:56:11

Styles installed. Languages installed. American English and Spanish!

Okaros, look for a PM shortly about black.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 30 Sep 2015, 10:09:54

Hey, I actually received a pm notification that time!
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 30 Sep 2015, 10:11:02

Yeah, that was tied into the American English problem. The board's default language was American English, but I hadn't installed the updated American English pack, so it was looking for an e-mail notification template that didn't exist... This was then further compounded when it tried to send an e-mail to people USING American English. While people using British English were unaffacted because those language files did exist.

So that's fixed!

User avatar
Admetus
Post Strumpet
Post Strumpet
Posts: 3721
Joined: 25 Jul 2013, 13:43:55
TWG 1 Posts: 0
custom_title: Birthday Boy
Location: Philadelphia, PA

Re: FORUM UPDATED

Postby Admetus » 30 Sep 2015, 10:24:46

Now that there are styles, this is the link to where they're set.

Was probably obvious, but just in case!

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 30 Sep 2015, 10:47:59

I like the mobile version pretty well, but I miss being able to jump straight to the last post in a forum from the index page. Sadness.

On the plus side, I can now play the Wolf Game in American English again like the Queen intended!
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 30 Sep 2015, 11:37:35

A black style has now been installed.

User avatar
Okaros
Post Strumpet
Post Strumpet
Posts: 4572
Joined: 25 Jul 2013, 15:38:04
TWG 1 Posts: 0
custom_title: Okaros the Exploder
Location: Holland, Michigan

Re: FORUM UPDATED

Postby Okaros » 30 Sep 2015, 12:18:05

My eyes thank you.
I kind of assume Okaros is out to backstab me until proven otherwise. - DOM

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: FORUM UPDATED

Postby Omega » 30 Sep 2015, 13:55:55

Ok. I'm going to roll this thread into the general bug reporting thread in a couple days. If there's any more 3.1.6 issues/feature requests, post em!

User avatar
Blindsniper83
Post Whore
Post Whore
Posts: 923
Joined: 26 Jul 2013, 10:32:39
TWG 1 Posts: 0
Location: London Ontario

Re: 3.1.6 Forum Update Discussion

Postby Blindsniper83 » 30 Sep 2015, 14:47:45

NO my dark fantasy theme, le Sigh ill have to find a new one now
RaveBomb making a lot of sense is how you know you're past the point of no return and that death is the only escape.

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: 3.1.6 Forum Update Discussion

Postby Omega » 30 Sep 2015, 15:22:11

Blindsniper83 wrote:NO my dark fantasy theme, le Sigh ill have to find a new one now


Sorry, man. Let me know if you find one you like.

User avatar
twdog
Adorably Paranoid Vampire
Posts: 3138
Joined: 25 Jul 2013, 13:35:13
TWG 1 Posts: 0
Location: Not in the server room, not jacking off. Honest.

Re: 3.1.6 Forum Update Discussion

Postby twdog » 30 Sep 2015, 15:34:44

Theme request: My Little Pony
you hear an odd muffled noise in the shoggoth tank

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: 3.1.6 Forum Update Discussion

Postby Omega » 30 Sep 2015, 15:44:37

link?

User avatar
twdog
Adorably Paranoid Vampire
Posts: 3138
Joined: 25 Jul 2013, 13:35:13
TWG 1 Posts: 0
Location: Not in the server room, not jacking off. Honest.

Re: 3.1.6 Forum Update Discussion

Postby twdog » 30 Sep 2015, 15:49:40

Never mind, the only one I can find is for an ancient version. Plus I was joking anyway
you hear an odd muffled noise in the shoggoth tank

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: 3.1.6 Forum Update Discussion

Postby Omega » 30 Sep 2015, 16:03:01

You put comments like that out there, and I'll never hear the end of it from RaveBomb!

User avatar
twdog
Adorably Paranoid Vampire
Posts: 3138
Joined: 25 Jul 2013, 13:35:13
TWG 1 Posts: 0
Location: Not in the server room, not jacking off. Honest.

Re: 3.1.6 Forum Update Discussion

Postby twdog » 30 Sep 2015, 16:15:46

What makes you think that wasn't the goal?
you hear an odd muffled noise in the shoggoth tank

User avatar
Omega
Post Harlot
Post Harlot
Posts: 2662
Joined: 04 May 2013, 15:03:44
TWG 1 Posts: 2422
TWG 2 Posts: 353
Location: Oceanside, CA (PST)
Contact:

Re: 3.1.6 Forum Update Discussion

Postby Omega » 30 Sep 2015, 16:40:24

twdog wrote:What makes you think that wasn't the goal?


You forget that all of things that RaveBomb has done to mess with you, he's done with mere Overlord permissions. Don't make me summon the Anti-Omega. :flail:

User avatar
Iron Clad Burrito
Propmaster Emiritus
Posts: 4229
Joined: 13 May 2013, 18:27:41
TWG 1 Posts: 0
Location: Tennessee (US Central Time)

Re: FORUM UPDATED

Postby Iron Clad Burrito » 30 Sep 2015, 18:41:44

Clearasday wrote:Can I put in a request for American English and Australian English to be banned? Just a small request but an important one I feel. We can't have regional dialects taking control.

I need to find a substitute for Dark Fantasy. The wolf game loses a little of its magic if the forum isn't dark, medieval and brooding.


As long as you ban Canadian english as well, I'm cool with it.

And if you need dark and brooding, just come hang with me for a while. Though I feel as though medieval doesn't quite fit me. I'm a modern mexicali food.


Return to “The Village Pub III”

Who is online

Users browsing this forum: No registered users and 1 guest